Lost forum posts

Registration instructions and a link to report problems.

Lost forum posts

Postby Brad C » Mon Nov 21, 2011 6:32 pm

Have had some problems with forum SQL database. Posts made between late in Nov. 13 and mid-day Nov. 21, seem to be lost.
TBB / The Count

"In wine there is wisdom, in beer there is Freedom, in water there is bacteria.”
― Benjamin Franklin
User avatar
Brad C
Site Admin
 
Posts: 2409
Joined: Wed Apr 13, 2005 6:49 pm

Re: Lost forum posts

Postby dantheman » Mon Nov 21, 2011 8:15 pm

Uh-Oh :shock:
dantheman
 
Posts: 1679
Joined: Sat Apr 10, 2010 9:24 pm
Location: on your mind

Re: Lost forum posts

Postby dantheman » Mon Nov 21, 2011 10:13 pm

Brad,If I click view active topics I only get yours and mine from today. But if I change it from 7days to 2weeks then I can see all the posts. Don't know if that helps...

Edit: Maybe thats because they are Nov. 13! I'm an idiot :?
dantheman
 
Posts: 1679
Joined: Sat Apr 10, 2010 9:24 pm
Location: on your mind

Re: Lost forum posts

Postby Butch » Tue Nov 22, 2011 1:15 am

dantheman wrote:Brad,If I click view active topics I only get yours and mine from today. But if I change it from 7days to 2weeks then I can see all the posts. Don't know if that helps...

Edit: Maybe thats because they are Nov. 13! I'm an idiot :?


Yeah, but you're good comedy...
"Classic Rock is a contradiction in terms" John Lydon

--Butch--
User avatar
Butch
 
Posts: 173
Joined: Sun Sep 26, 2010 1:47 pm
Location: Memphis

Re: Lost forum posts

Postby OutCast » Sat Mar 24, 2012 10:25 pm

Image

I get this one twice a day and the 1053 error about once a day. Not really a big deal since it clears up after a few minutes but still has me wondering what is going on with that server.
User avatar
OutCast
 
Posts: 769
Joined: Sun Sep 05, 2010 1:48 am
Location: Hard Rock 26


Return to Forum Information

Who is online

Users browsing this forum: No registered users and 1 guest

cron